3

I have I have tried to upload a picture twice and have had the same error happen both times.

After sitting for a little bit waiting for the image to upload a message pops up saying that for security reasons frames are not allowed. After hitting OK, the stackexchange site brings up an error message saying something went wrong and it has been reported to the developers and to report any details here.

Let me know if there are any other details that would be helpful to provide.

Note, I was able to get the images to upload after compressing them. Not sure if it is related or not.

  • Do you still have the error page open? If you look at the source, the message is usually present, but commented out. – Lorem Ipsum Mar 16 '12 at 0:19
  • No, I have closed the error page. I can see if I can reproduce it though. – Kellenjb Mar 16 '12 at 0:23
  • How large were the images you originally tried to upload? – Jarrod Dixon Mar 18 '12 at 8:13
  • @JarrodDixon It was straight from the camera... maybe 6MB or so. I don't have the files with me now, but can verify later on. – Kellenjb Mar 19 '12 at 13:12
  • @JarrodDixon Any update on whether this is an issue or something localized at Kellenjb's end? Please mark it [status-whatever] as it fits :) – Lorem Ipsum Apr 9 '12 at 18:02
2

Depending on your internet connection, uploading pictures this large would probably time out on our side.

Your fix for compressing the images is the proper course of action.

  • Possibly add a better error message for something like this? I have an above average connection and it is foreseeable that others would try to upload images directly from their cameras. – Kellenjb Apr 9 '12 at 18:30
  • We're going to look at using some newer browser capabilities for uploads soon, which should allow for better error handling. – Jarrod Dixon Apr 10 '12 at 0:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .